PDA

View Full Version : engine poping on the gas?



southerndirttracker
05-18-2010, 01:57 PM
I got a question for u guys. I am having problems coming out of the turns getting on the gas. The problem is when I get in the gas coming out of the turns wide open my engine starts popping and kinda cutting out,and when it starts to build rpms it starts to go away maybe about mid straight away. Iam running a 4412 holley 2 barrel running a 408 yeah guys it is a Ford mild but not real wicked solid lift cam around not sure duration but lift on intake is 555. Running 110 octane fuel timing is locked and at 32 to33 degrees running 81 as jets had 75 but was running lean (number one was kinda white).No alt. good charged bat . Anybody care to take a stab at this.It would be very apprecieated

wildchild111
05-18-2010, 07:50 PM
could be to fat of jets the most ive ever ran is a 77 jet with a 55 power valve also check float level if its too high you will have fuel pullover that is flooding the carb out just a few things to check it may help it may not thats all the input i have how do plugs look like now? what is the temp after the heat and feature?

soonersublime
05-18-2010, 08:39 PM
Could be a bad accelerator pump diaphragm. If timing is dead on and plugs are clean and you have fire then I would check carb thoroughly.

hpontap
05-19-2010, 07:35 AM
After the engine is warmed up at idle what kind of vacuum is it pulling and what size are the power valves in the carb?

stockfrontclip
05-19-2010, 08:29 AM
replace fuel pump .I learned this lesson the HARD way

stock car driver
05-19-2010, 01:11 PM
could be to fat of jets the most ive ever ran is a 77 jet with a 55 power valve also check float level if its too high you will have fuel pullover that is flooding the carb out just a few things to check it may help it may not thats all the input i have how do plugs look like now? what is the temp after the heat and feature?

wow. I cant run any jet that small in my good 4412. 96 on one motor, 90 or 92 the other.

mine will pop like that if a plug gap is closed or two, but it doesnt clear up.

Erichofer77
05-19-2010, 01:43 PM
Wow 96? 90-92? That ethynol jets. U run this on a 406 with only a. A 350 cfm carb ? That thing must be tricked out big time! Have always been told the efficiency with a 500cfm guage legal is barely enough for a 393 on a 1/3-3/8 mile track ! I'm not saying u don't do it or it ain't good just appear to be a bit supprized! Do u run gm heads? Probably a good deal on a short track but I would think u would run out of air around 5500 rpms? I'm prolly wrong but it just seems to be a small carb for that many cubic inches!

Just wonder what that motor would do with a bigger top end? Jmo good luck on 2010 take the checkers or run with the wreckers!

stock car driver
05-19-2010, 03:20 PM
Wow 96? 90-92? That ethynol jets. U run this on a 406 with only a. A 350 cfm carb ? That thing must be tricked out big time! Have always been told the efficiency with a 500cfm guage legal is barely enough for a 393 on a 1/3-3/8 mile track ! I'm not saying u don't do it or it ain't good just appear to be a bit supprized! Do u run gm heads? Probably a good deal on a short track but I would think u would run out of air around 5500 rpms? I'm prolly wrong but it just seems to be a small carb for that many cubic inches!

Just wonder what that motor would do with a bigger top end? Jmo good luck on 2010 take the checkers or run with the wreckers!

Read the post tricked out 4412........ not 350cfm. GAS. 4412 pulls very well to 7500, very little hp drop off.

My dyno numbers are already posted I know exactly what my motors will do with a bigger carb.

vortec heads and ported double humps are whats on all but one of my motors.

southerndirttracker
05-20-2010, 12:18 PM
with me running 81 jetts u can barely stand setting in the car with it running waiting to go out on the track also the car uses a ton of fuel I used around 8 or 9 gallons just in my heat race I have had this problem even before I jetted the carb which I had to do after I got my motor back from my builder went with alittle bit smaller lift cam just about to say the heck with it and take the whole car to willies and have them put it on their chasis dyno and get it running perfect

stockcar5
05-20-2010, 04:00 PM
I used around 8 or 9 gallons just in my heat race

i think your fuel cell has a hole in it.

fwiw i run a vdl 4412 making 450hp and i use maybe 5 gallons a night and have never run more than a 76 jet.

southerndirttracker
05-21-2010, 10:42 AM
No hole in my fuel cell but as much gas as it uses you would think that and I am pushing a few more horses than that about 100 more. I am gonna take my carb to willys shop and let them flow test it and run it on their mule motor and get to the bottom of the prob. I will let you all know what the prob is as soon as I find out . I guess that is the price I am gonna have to pay if I wanna go fast.

perfconn
05-21-2010, 12:21 PM
A 550hp 4412 engine ? Can you say pumped up dyno?

stock car driver
05-21-2010, 12:24 PM
I would drive by willys and go some place else, those guys are jerks.

cassellracing24
05-21-2010, 05:09 PM
A 550hp 4412 engine ? Can you say pumped up dyno?

Yes Perfconn

False date input on dyno (elevation,humidity,air temp,barometric pressure, even bore,stroke date has false outcome readings) or non gauge legal carb !

outlawstreet21
05-21-2010, 07:56 PM
Check all your ground leads. Chased a problem like this before. Found the loose ground wire and all was fixed.

southerndirttracker
06-03-2010, 11:31 AM
I have the problem fixed. When I checked the plugs I did just that I just checked number one and number five but after I checked all the plugs it was clear as to what the problem was I had the carb way too fat for the chilly 40degree night so I jetted it down five jet sizes(I had 84s for jetts instead of what I thought I had 81s so now I have 79s) The car ran like a top finished 6th in feature best finish so far for me still working on handling but it is all coming together Thanks for all the advice guys.