Results 1 to 9 of 9
  1. #1
    Join Date
    Sep 2008
    Posts
    17

    Default Anti Pump up lifters

    Race Engineering used to sell 2.3 anti pump lifters (#FD-106N) but don't have them and can't get them anymore. They looked a little different than any of the other brands, the crimped top was smooth all the way around instead of having the pinched crimps.

    Does anyone know who actually made them or any other part numbers they were sold under? I asked Rob at RE and he didn't know. I am looking for some new sets that people may have sitting on the shelf.

    If you have any information or sets you would like to sell let me know.

    Thanks.

  2. #2

    Default

    Are these the ones you are looking for?

    http://www.speedwaymotors.com/COMP-C...ters,7487.html

    CJ

  3. #3

  4. #4
    Join Date
    Sep 2008
    Posts
    17

    Default

    No. If you look at the swaged ring you see crimp marks on the links you sent. The ones I am looking for have a smooth continuous swage, the ring is rolled under without the crimp marks.

    Thanks though.

  5. #5
    Join Date
    May 2007
    Location
    Post Falls,ID
    Posts
    1,577

    Default

    being the "collector" that i am, i have 3 new sets on the shelf
    No matter how hard you try...you cant fix stupid!!!

    If you build it right...it will turn left!!!

    www.raceidaho.com

  6. #6
    Join Date
    May 2007
    Location
    Post Falls,ID
    Posts
    1,577

    Default

    heck, i even have a set of the Delta lifters that were .060 taller than stock,for use with their reground cams..i think they were also anti-pump
    No matter how hard you try...you cant fix stupid!!!

    If you build it right...it will turn left!!!

    www.raceidaho.com

  7. #7
    Join Date
    Sep 2008
    Posts
    17

    Default

    Please DM me if you are interested in selling the 3 sets.

  8. #8
    Join Date
    Sep 2008
    Posts
    17

    Default

    Car62,

    I still would like to buy these from you. Please let me know how you want me to pay you for them.

    Thanks.

    Slaw

  9. #9
    Join Date
    May 2007
    Location
    Post Falls,ID
    Posts
    1,577

    Default

    PM sent, for some reason when someone PM's me im not getting any email notification...anyone else having this issue?
    No matter how hard you try...you cant fix stupid!!!

    If you build it right...it will turn left!!!

    www.raceidaho.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

All times are GMT -5. The time now is 02:27 PM.


Powered by vBulletin® Version 4.2.0
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.